{"id":"CVE-2025-62713","revision":"9ea97606539f49c685b8066c1a4ebff1","records":[{"revision":"9ea97606539f49c685b8066c1a4ebff1","observedAt":"2026-10-23T15:48:27.903+00:00","statement":{"source":"cve-program","id":"CVE-2025-62713","aliases":[],"title":"Kottster app reinitialization can be re-triggered allowing command injection in development mode","description":"Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.","state":0,"publishedAt":"2025-10-23T16:15:14.696+00:00","modifiedAt":"2025-10-23T16:40:52.174+00:00","affected":[{"ecosystem":"Vendor product","name":"kottster","ranges":[],"versions":[],"rawVersionEvidence":"{\n                    \"vendor\": \"kottster\",\n                    \"product\": \"kottster\",\n                    \"versions\": [\n                        {\n                            \"version\": \">= 3.2.0, < 3.3.2\",\n                            \"status\": \"affected\"\n                        }\n                    ]\n                }"}],"metrics":[{"system":"CVSS 4.0","vector":"CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U","score":7.2,"severity":"HIGH"}],"references":["https://github.com/kottster/kottster/security/advisories/GHSA-j3w7-9qc3-g96p","https://github.com/kottster/kottster/commit/0a7d24922a23aac98372155348787670937eef89"],"sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2025-62713","license":"CVE Program Terms of Use","key":"cve-program:CVE-2025-62713","identifiers":["CVE-2025-62713"]},"retained":false,"historicalAffected":[]}],"coverage":[]}