{"id":"EUVD-2025-35701","enisaUuid":"5522437d-442c-32c0-9639-9ed9078e29a3","description":"Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.","datePublished":"Oct 23, 2025, 4:15:14 PM","dateUpdated":"Oct 23, 2025, 4:40:52 PM","baseScore":7.2,"baseScoreVersion":"4.0","baseScoreVector":"CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U","references":"https://github.com/kottster/kottster/security/advisories/GHSA-j3w7-9qc3-g96p\nhttps://github.com/kottster/kottster/commit/0a7d24922a23aac98372155348787670937eef89\n","aliases":"CVE-2025-62713\nGHSA-j3w7-9qc3-g96p\n","assigner":"GitHub_M","epss":0.61,"enisaIdProduct":[{"id":"fb224246-d0a1-3d93-b266-e56cd4547c28","product":{"name":"kottster","vendor":{"name":"kottster"}},"product_version":"3.2.0, \u003c 3.3.2"}],"enisaIdVendor":[{"id":"f487b6c2-b8b6-33a8-9d82-219fb6f28c9b","vendor":{"name":"kottster"}}],"enisaIdVulnerability":[{"id":"b47475be-c76c-3697-97a8-ecc2a956e4b7","vulnerability":{"id":"GHSA-j3w7-9qc3-g96p","description":"Kottster app reinitialization can be re-triggered allowing command injection in development mode","datePublished":"Oct 23, 2025, 4:01:35 PM","dateUpdated":"Oct 23, 2025, 8:37:07 PM","baseScore":0.0,"references":"https://github.com/kottster/kottster/security/advisories/GHSA-j3w7-9qc3-g96p\nhttps://nvd.nist.gov/vuln/detail/CVE-2025-62713\nhttps://github.com/kottster/kottster/commit/0a7d24922a23aac98372155348787670937eef89\nhttps://github.com/kottster/kottster\n","enisa_id":"EUVD-2025-35701\n","aliases":"GHSA-j3w7-9qc3-g96p\nCVE-2025-62713\n","epss":0.0,"dataProcessed":"Oct 25, 2026, 1:51:14 AM","vulnerabilityProduct":[],"vulnerabilityVendor":[]}},{"id":"ff9a213c-6c6f-31a2-8fa6-e07b4b20cbd4","vulnerability":{"id":"CVE-2025-62713","description":"Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.","datePublished":"Oct 23, 2025, 4:15:14 PM","dateUpdated":"Oct 23, 2025, 4:40:52 PM","status":"PUBLISHED","baseScore":7.2,"baseScoreVersion":"4.0","baseScoreVector":"CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U","references":"https://github.com/kottster/kottster/security/advisories/GHSA-j3w7-9qc3-g96p\nhttps://github.com/kottster/kottster/commit/0a7d24922a23aac98372155348787670937eef89\n","enisa_id":"EUVD-2025-35701\n","assigner":"GitHub_M","epss":0.61,"dataProcessed":"Oct 29, 2026, 7:19:33 AM","vulnerabilityProduct":[{"id":"3aa08cb3-b4f4-3c49-9202-271bd9369e47","product":{"name":"kottster","vendor":{"name":"kottster"}},"product_version":"3.2.0, \u003c 3.3.2"}],"vulnerabilityVendor":[{"id":"133d0199-14c3-38cf-80f3-ad19a10e1dc2","vendor":{"name":"kottster"}}]}}],"enisaIdAdvisory":[]}